分享到:

Unlimax 问答平台已经迁移到 http://answers.unlimax.com ,新的问答平台搜索答案更加方便,赶快试试吧。



JIRA演示站点
Confluence演示站点
Unlimax站点
Unlimax微博





1,484 问题

1,783 回复

1,947 评论

191,134 用户

Jira V5.1版本如果和Confluence配合使用,可以用到哪一个最新的版本?

0 投票
Jira是5.1版本,如果不打算做升级,可以和Confluence哪些版本配合使用?

两个工具的版本匹配关系在官网哪里可查?

谢谢!
时间: 2014年 11月 26日 分类:JIRA 作者: Ollie 尤达大师 (17,580 积分)

1个回答

0 投票
 
最佳答案

Confluence和JIRA没有严格的半瓶匹配要求,一般选择发布日较近的版本都没有问题:

  1. JIRA 5.1的发布日期是9 July 2012
  2. JIRA 5.1.8的发布日是31 October 2012
  3. Confluence 4.2.1发布日是23 April 2012
  4. Confluence 4.3.1发布日是18 September 2012

另外,Confluence和JIRA的App Links有一个版本举证图,文档上也只是推荐按照矩阵的版本进行链接https://confluence.atlassian.com/display/APPLINKS/Application+Links+Version+Matrix?utm_source=SAC&utm_medium=dashboard

 

已回复 2014年 11月 27日 作者: He Teng [Unlimax] 长老会评议长 (20,860 积分)
选中 2014年 11月 27日 作者:Ollie
Thanks